Are you a theme designer?

Hi folks. It’s about time we put out a theme pack for BlogEngine.NET 1.4.5. By now we do have a few themes, but we would love to have many more. So, if you have been designing any themes and want to have them included in the theme pack, please send them or a link to them here.

The themes must be using the widget framework and be XHTML compliant and work on the 1.4.5 release. Remember to add your credentials to the bottom of the theme to get some link traffic.

In the next couple of weeks, we will be compiling all the themes and then release the theme pack. If more come in later on, we can make another theme pack.

Thanks.


Comments are closed